The support forum is in archive (read-only) mode and access is limited to members with a purchase history.

For technical support, please visit our support page.

General questions or topics can also be discussed on the ExpressionEngine StackExchange.

   
 
EE 2.7.1 -> CartThrob Pro Module page WSoD
Posted: 28 September 2013 01:53 PM   [ Ignore ]
Is a Really Great Dancer
RankRank
Total Posts:  95
Joined  2011-08-01

Hi,

we were having problems with customers creating accounts while checking out in CartThrob with Profile:Edit. It’s a long story actually. I was on EE 2.5.5 then updated Profile:Edit to the latest version which resolved the issues but introduced the problem that password resets weren’t working anymore because the method changed in EE 2.6.

Updated to EE 2.7.1 then and CT 2.3.9.1 which is actually working pretty good (I was expecting a lot of trouble). Only caveat now is that I can’t access the CT Pro Modules settings page. When I click the link in the CP I get a white screen of death. No errors, nothing. I have enabled all php errors and I am using the EE Debug Toolbar but nothing comes up so I am little lost here now.

Any idea on how to resolve this?

Thanks and Cheers,

Marc

Profile
 
 
Posted: 01 October 2013 08:22 AM   [ Ignore ]   [ # 1 ]
Is a Really Great Dancer
RankRank
Total Posts:  95
Joined  2011-08-01

For everybody’s info and if you experience similiar problems: I managed to resolve this by uninstalling “Health Check” as suggested in this thread: http://expressionengine.stackexchange.com/questions/11244/wsod-on-cartthrob-settings-screens

Profile